Application Slowness, Inbox Delays
Incident Report for Dispatch
Resolved
The issue has been resolved. Users may see a delay in notifications reaching customers as we're working through a backlog of messages.
Posted Oct 10, 2019 - 13:21 EDT
Monitoring
Adjustments have been made to address this issue. We're monitoring the health of our system at this time but users should notice applications are back to normal operation.
Posted Oct 10, 2019 - 13:11 EDT
Update
Our team of engineers are continuing to investigate the issue causing users to experience slowness when trying to use all aspects of the applications.
Posted Oct 10, 2019 - 13:07 EDT
Investigating
A recent issue surfaced causing users to experience slow behaviors when utilizing our suite of products. Our team is actively engaged in resolving the issue. We'll post our next update as soon as possible.
Posted Oct 10, 2019 - 12:27 EDT
This incident affected: Events API, Mobile Applications, and Web Application.