Login Issues
Incident Report for Dispatch
Resolved
Access to Dispatch has been restored, and users have been experiencing use of all applications as normal. Our engineers are still keeping a close eye but have verified normality for 5-10 minutes.
Posted 9 months ago. Jan 09, 2018 - 16:51 EST
Identified
Our team has discovered the issue affecting access to Dispatch. Users may be able to login as normal but delays could cause some initial slow experiences. We'll provide an update again shortly.
Posted 9 months ago. Jan 09, 2018 - 16:34 EST
Investigating
Users may be experiencing an inability to login to Dispatch again, both on mobile apps and the web apps. Our engineers are actively working to mitigate the issue. We'll provide another update shortly.
Posted 9 months ago. Jan 09, 2018 - 16:12 EST
Monitoring
Our engineers have mitigated the problem and are actively monitoring. Users should be able to access Dispatch as normal, though we do caution that it make take a few minutes for mobile and web apps to appear as normal.
Posted 9 months ago. Jan 09, 2018 - 16:03 EST
Investigating
We are investigating an issue that is preventing users from logging into our web and mobile apps. We'll update soon.
Posted 9 months ago. Jan 09, 2018 - 15:28 EST