Data Insights & Reports Outage
Incident Report for Dispatch
Resolved
All users can expect normal operation of our Insights/Report tools.
Posted 6 days ago. Jun 10, 2019 - 22:24 EDT
Monitoring
Today our Insights/Reports partner began having an application accessibility issue affecting users of Dispatch inside our applications. We're monitoring the situation and will provide an update when access has been restored.
Posted 6 days ago. Jun 10, 2019 - 12:04 EDT
This incident affected: Web Application and Enterprise Insights.