Accessing & Uploading Files/Images
Incident Report for Dispatch
Resolved
Our team was able to quickly find a resolution, allowing users to begin viewing/accessing and uploading files as normal operation. Some users may need to refresh their browser or restart their mobile app if they are continuing to run in to challenges with files/photos.
Posted 3 months ago. Apr 25, 2019 - 16:00 EDT
Identified
A recent issue has surfaced regarding viewing and uploading files/attachments. This may include user photos, job photos, PDFs, or other attachments. We've identified where the problem exists and are actively working towards a resolution.
Posted 3 months ago. Apr 25, 2019 - 15:52 EDT
This incident affected: Auxiliary APIs (Files API).