Verification Code Notifications Delayed
Incident Report for Dispatch
Resolved
We've resolved the verification code notifications delayed by re-provisioning the hardware that was used for it.
Posted over 1 year ago. Jul 12, 2017 - 15:56 EDT
Identified
We have identified an issue with the delivery of SMS verification codes. Users may not receive a new verification code in a timely manner - we're working to resolve the SMS delay.
Posted over 1 year ago. Jul 12, 2017 - 14:16 EDT