Intermittent notification failures
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 05, 2018 - 18:24 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 05, 2018 - 18:23 EDT
Investigating
We're currently investigating reports of notification deliverability failures coming from the dispatch platform.
Posted 5 months ago. Aug 05, 2018 - 17:38 EDT
This incident affected: Notifications (Email, SMS, Router).