API accessibility
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 06, 2018 - 15:22 EDT
Update
All users can access mobile and web applications as normal, and perform updates as expected. Our team was able to resolve the issue quickly with little interruption.
Posted 10 months ago. Aug 06, 2018 - 15:21 EDT
Investigating
Users are currently experiencing issues using applications. Our team is investigating the root problem and we'll provide an update shortly.
Posted 10 months ago. Aug 06, 2018 - 15:12 EDT
This incident affected: API Availability, Mobile Applications, and Web Application.