SMS Notification Deliverability for AT&T Carrier Customers
Incident Report for Dispatch
Resolved
We've observed full recovery for SMS from/to AT&T carrier customers.
Posted 5 months ago. Jul 28, 2018 - 08:22 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jul 27, 2018 - 21:24 EDT
Update
There are no updates to offer at this time. We're continuing to monitor the AT&T carrier status and will provide another update as soon as possible.
Posted 5 months ago. Jul 27, 2018 - 20:44 EDT
Update
There has been no change to the deliverability of SMS notifications to AT&T carrier customers.
Posted 5 months ago. Jul 27, 2018 - 17:08 EDT
Update
We're continuing to rely on AT&T to provide a resolution on the inability to deliver SMS notifications.
Posted 5 months ago. Jul 27, 2018 - 14:42 EDT
Monitoring
A short time ago we became aware that SMS notifications sent to AT&T carrier customers are not reaching their destination. The issue relies on a resolution by the AT&T carrier network - we'll provide an update once we see AT&T has resolved the issue.
Posted 5 months ago. Jul 27, 2018 - 12:37 EDT
This incident affected: Notifications (SMS).