Possible Email Notification Delays
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 18:20 EDT
Update
The vendor has reported they have solved the issue, and while we have not seen any impact on Dispatch emails, we continue to actively monitor.
Posted Jul 28, 2020 - 16:14 EDT
Monitoring
Our email service provider is reporting issues with their service. While we are seeing emails being delivered in a timely manner currently, there may be intermittent delays or delivery issues. We are monitoring and will report updates as information becomes available.
Posted Jul 28, 2020 - 09:46 EDT
This incident affected: Notifications (Email).