Delay in notifications
Incident Report for Dispatch
Resolved
All delays have been resolved. Notifications should be operating normally as of 11:15 Eastern Time.
Posted about 1 year ago. Jul 27, 2017 - 11:18 EDT
Identified
Engineers have identified the issue and we're currently at a 8 minute delay and resolving quickly. We'll update as we get the situation fully resolved.
Posted about 1 year ago. Jul 27, 2017 - 11:09 EDT
Investigating
We currently have a delay in our notifications queue. Notifications will be delivered but they will be delayed. Our engineers are working diligently to understand and fix the problem. We'll have an update in the next hour if it's not resolved by then.
Posted about 1 year ago. Jul 27, 2017 - 10:44 EDT