Degraded performance on reporting applications
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 29, 2018 - 13:02 EDT
Monitoring
Our analytics partner has identified an outage in their backend systems that communicate with our reporting databases.
Posted 23 days ago. Jun 29, 2018 - 09:52 EDT