User access to applications
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2018 - 14:05 EDT
Monitoring
Users are able to gain access to applications as expected however we caution data may be slow loading for a few minutes. We're actively monitoring the infrastructure before stating the issue has been fully resolved.
Posted 2 months ago. Jul 12, 2018 - 13:52 EDT
Identified
Progress has been made in determining why users are unable to get access to our applications, and progress in restoring access back to normal.
Posted 2 months ago. Jul 12, 2018 - 13:45 EDT
Investigating
Our team is investigating a problem with users accessing our mobile and web applications. Currently users may not be able to login to applications at all or may be logged out. We'll update again shortly.
Posted 2 months ago. Jul 12, 2018 - 13:24 EDT
This incident affected: Mobile Applications and Web Application.