Delay in notification delivery
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Feb 13, 2017 - 15:02 EST
Identified
We have identified a delay of up to 30 minutes in processing our outgoing notifications (SMS, email and webhooks). We have allocated additional servers to handle the load and expect to mitigate the delay very soon.
Posted Feb 13, 2017 - 14:04 EST